Montag, 3. November 2008

Vergleich mit und ohne 35mm Adapter

Hab die Testbilder des Workshops in Linz zusammengeschnitten. Es handelt sich um eine Sequenz, die parallel auf einer Sony HVR-Z1 ohne und Panasonic HVX201 mit 35mm Filmlook-Adapter gedreht wurde. Die Bilder sind farbkorrigiert in Kontrast und Farbe, 100prozentig gleich hab ich sie aber leider nicht hinbekommen.

Durch einen KLICK aufs Bild wirst Du zum Video geführt.


Wenn man sich 2 Minuten Zeit nimmt und einen Vimeo-Account einrichtet, kann das Video in bester Quali heruntergeladen werden (irgendwo rechts unten auf der Seite als Quicktime-File).

Kommentare:

Mario hat gesagt…

HI !
Ich bins Mario, hab Dich in Sachen 35 mm Adapter und Sony Sucher schon öfters angemailt. Wollte eigentlich n ur sagen, dass das Footage ohne Adapter nicht deinterlaced wurde, oder? Man siehr nämlich die typischen "Kämme"... Nur so als Anmerkung, Ansonsten ist das Adapterbild aus meiner Sicht wesentlich harmonischer und interessanter für den Betrachter (geringe Tiefenschärfe,etc.).
Hast Du auch eine Colorcorrection durchgeführt?
lg MArio

jo hat gesagt…

Ich bin überrascht, wie matschig das mit Adapter gefilmte Bild wirkt. Die Farben bekommt man evtl. noch in den Griff, bei der sich andeutenden Unschärfe habe ich aber Zweifel.

Da scheint es fast schon interessanter, mittels Graufilter und Blende an der Schärfentiefe zu arbeiten, gleichzeitig aber einen crispen Look zu erhalten.

Bewegtbildarbeiter hat gesagt…

Hi Mario,

stimmt, die Bilder der Sony sind nicht deinterlaced. habe leider keine HDV-Kamera zum Einspielen des Materials gehabt. Ein Freund hat mit eine JPG-Sequenz aus dem Material berechnet und da sind die Kämme leider mit drin. Farbkorrektur hab ich heute (04.11.08) gemacht und gegen die vorherige Version getauscht.

Bewegtbildarbeiter hat gesagt…

Hallo Jo,

die Version die Du gesehen hast, war nicht farbkorrigiert, daher und aufgrund der Kompression des Videos wirkt das Adapterbild etwas flau. Mit de Farbkorrektur sollte es nun etwas crisper sein.

Grüße,
Christian

Ps.: Martin Putz hat das Material auf 35mm gefazt, unkorrigiert, und auf der Kunstuni in Linz auf Leinwand vorgeführt. Das Bild soll schön scharf sein, hörte ich.

Gerald hat gesagt…

Hi Christian,
ich bin auch Besitzer eines Ultimates - nur bin ich gar nicht zufrieden mit dem Teil.
Hast Du schon einmal getestet ob hohe Shutterspeeds wie versprochen auch wirklich funktionieren?
Bei mir ist bei 1/250sec Schluss... Ab dann wird das Ground Glass deutlich sichtbar. Verstärkt wird das dann noch mit einer Blende ab f5.6.
Ist dann absolut unbrauchbar. Hatte den Adapter auch schon zu Letus zur Reperatur zurückgeschickt - er ist heute zurückgekommen und er hat noch immer das gleiche Problem. Entweder hat mein Adapter tatsächlich noch immer einen Fehler oder es geht grundsätzlich nicht. Wäre super wenn Du das mal mit Deinem Testen kannst.

cu,
Gerald

BTW - wir kennen uns vom Sparkassensicherheitsvideodreh ;-)

Bewegtbildarbeiter hat gesagt…

Hi Gerald,

Blende hab ich bis Anschlag getestet, das ist kein Problem,Shutter-speed bisher nur bis 1/250sec, werde das in nächster Zeit aber nachholen. Vermute, daß die Achse, die die Mattscheibe hält, nicht völlig gerade ist und dadurch leicht pendelt... sag Dir aber bescheid sobald ich mehr weiß. Grüße.

Anonym hat gesagt…

Hi Christian,
danke für Deine Auskunft.
Bei Letus sind sie mittlerweile auch der Meinung daß das Ding nicht rund läuft nachdem ich Ihnen Footage geschickt habe. Ich kriege jetzt mal neue Lager und ein neues GG zur Selbstinstallation.
Hoffe daß dann alles funzt.

cu,
Gerald